Cadastral Records Enquiry service unavailable
Incident Report for NSW LRS
Resolved
The incident relating to Cadastral Records Enquiry is now resolved. NSW LRS apologies for the inconvenience caused by the system disruption.
Posted Feb 08, 2018 - 13:28 AEDT
Monitoring
Access to the Cadastral Records Enquiry service has been restored. We will continue to monitor the issue to ensure system integrity.
Posted Feb 08, 2018 - 11:42 AEDT
Update
The Cadastral Records Enquiry service is still intermittently failing when performing searches. Support group investigations are ongoing. NSW LRS apologises for the inconvenience this issue has caused and we thank you for your patience.
Posted Feb 08, 2018 - 10:47 AEDT
Update
Intermittent failures of Cadastral Records Enquiry searches are ongoing. Support groups are currently testing solutions. NSW LRS thanks you for your patience and we will provide an update when one is available.
Posted Feb 02, 2018 - 16:07 AEDT
Update
Intermittent failures of Cadastral Records Enquiry searches are ongoing. The support group has identified the suspected cause of the issue and are planning remediation activities. NSW LRS thanks you for your patience and we will provide an update when one is available.
Posted Jan 31, 2018 - 15:10 AEDT
Update
The Cadastral Records Enquiry service is still intermittently failing when performing searches. Support group investigations are ongoing. NSW LRS apologises for the inconvenience this issue has caused and we thank you for your patience.
Posted Jan 29, 2018 - 09:57 AEDT
Update
The Cadastral Records Enquiry service is still degraded and intermittent failures may be experienced when performing searches. Support group investigations are ongoing and we will provide an update when one is available.
Posted Jan 25, 2018 - 15:49 AEDT
Update
Remediation work was carried out overnight however the Cadastral Records Enquiry service is still failing intermittently. The support group is being engaged to investigate further and we will provide an update when one is available.
Posted Jan 25, 2018 - 08:38 AEDT
Update
The support group has established a plan for service resolution which will be carried out later tonight to minimise disruption to other services. We will provide an update when one is available.
Posted Jan 24, 2018 - 15:48 AEDT
Update
The incident with the Cadastral Records Enquiry service is ongoing. The support group are still exploring resolution options. We will provide an update when a resolution has been implemented.
Posted Jan 24, 2018 - 14:53 AEDT
Identified
The incident with the Cadastral Records Enquiry service has re-occurred. The cause has been identified and escalated to the relevant party for resolution. We will provide an update when a resolution has been implemented.
Posted Jan 24, 2018 - 11:27 AEDT
Monitoring
Access to the Cadastral Records Enquiry service has been restored. We will continue to monitor the issue to ensure system integrity.
Posted Jan 24, 2018 - 10:04 AEDT
Investigating
The issues with Cadastral Records Enquiry service are being experienced again this morning. Our technical team is investigating and we will return with an update in 30 minutes, or as the situation develops.
Posted Jan 24, 2018 - 08:32 AEDT
Monitoring
Access to the Cadastral Records Enquiry service has been restored. We will continue to monitor the issue to ensure system integrity.
Posted Jan 23, 2018 - 16:20 AEDT
Update
A database issue has been identified as the potential cause of the incident. Our technical team are in the process of engaging the appropriate party to investigate further. We will return with an update when one is available.
Posted Jan 23, 2018 - 15:07 AEDT
Investigating
We're currently experiencing an issue with the Cadastral Records Enquiry service. Our technical team is investigating and we will return with an update in 30 minutes, or as the situation develops.
Posted Jan 23, 2018 - 14:37 AEDT