PEXA and DIIMS services temporarily degraded
Incident Report for NSW LRS
Resolved
NSW LRS can confirm that the incident is resolved. We apologise for the inconvenience caused by the disruption.
Posted Nov 13, 2017 - 15:53 AEDT
Monitoring
Services have returned to normal operation. We will continue to monitor the issue to ensure system integrity.
Posted Nov 13, 2017 - 15:13 AEDT
Update
Our vendor is continuing to investigate the problem. We will update you again shortly.
Posted Nov 13, 2017 - 12:58 AEDT
Update
NSW LRS ICT has escalated this incident to our vendor. The incident is being treated as a priority one escalation. We will be back in contact with an update shortly. We apologise for any inconvenience.
Posted Nov 13, 2017 - 10:50 AEDT
Identified
The incident has been identified and our technical team are now in the process of resolving the issue. Until the issue is resolved you may experience slow response times. We thank you for your patience and we will provide an update when a resolution has been implemented.
Posted Nov 13, 2017 - 09:31 AEDT