Online Portal degraded - CRE service degraded
Incident Report for NSW LRS
Resolved
The incident relating to the Cadastral Records Enquiry service is now resolved. NSW LRS apologises for the inconvenience caused by the system disruption.
Posted Aug 23, 2018 - 08:25 AEST
Monitoring
The Cadastral Records Enquiry service has been restored. We will continue to monitor the issue to ensure system integrity.
Posted Aug 22, 2018 - 16:14 AEST
Update
CRE system restarts were completed overnight however Cadastral Record Enquiry delivery delays are ongoing. Our technical team continues to investigate and we will return with an update as the situation develops.
Posted Aug 22, 2018 - 08:31 AEST
Update
Cadastral Record Enquiry delivery delays are ongoing. We will be performing CRE system restarts tonight between 10:00 PM and 10:30 PM. During this time, the CRE service will be unavailable.
Posted Aug 21, 2018 - 17:04 AEST
Update
The delayed delivery of Cadastral Records Enquiries via the NSW LRS Online Portal is ongoing. Our technical team is continuing to investigate and we are in the process of engaging our support vendor to assist with investigations.
Posted Aug 21, 2018 - 08:50 AEST
Investigating
We're currently experiencing delayed delivery of Cadastral Records Enquiries via the NSW LRS Online Portal. Our technical team is investigating and we will return with an update in 30 minutes, or as the situation develops.
Posted Aug 20, 2018 - 15:42 AEST
This incident affected: NSW LRS Online Portal Service (Cadastral Records Enquiry).