LPI Online Portal
Incident Report for NSW LRS
Resolved
The incident relating to LPI Online Portal is now resolved. LPI apologies for the inconvenience caused by the system disruption.
Posted Sep 22, 2017 - 10:50 AEST
Monitoring
Access to the LPI Online Portal has been restored. LPI will continue to monitor the issue to ensure system integrity.
Posted Sep 22, 2017 - 08:58 AEST
Identified
The LPI Online Portal issue has been identified and our technical team are now in the process of resolving the issue. LPI will provide an update when a resolution has been implemented.
Posted Sep 22, 2017 - 08:35 AEST
Investigating
LPI are currently experiencing some problems with the LPI Online Portal. Our technical team is investigating and we will return with an update in 30 minutes, or as the situation develops.
Posted Sep 22, 2017 - 08:00 AEST