NSW LRS Online Portal functionality degraded
Incident Report for NSW LRS
Resolved
The incident relating to NSW LRS Online street address and reverse street address inquiries is now resolved. NSW LRS apologises for the inconvenience caused by the system disruption.
Posted Jan 12, 2018 - 15:51 AEDT
Monitoring
NSW LRS Online street address and reverse street address inquiries are now working. We will continue to monitor the issue to ensure system integrity.
Posted Jan 12, 2018 - 14:25 AEDT
Investigating
We're currently experiencing an issue with NSW LRS Online whereby street address and reverse street address inquiries are not working. Our technical team is investigating and we will provide further updates as the situation develops.
Posted Jan 12, 2018 - 13:21 AEDT