LPI Online Portal

Incident Report for NSW LRS

Resolved

The incident relating to LPI Online Portal is now resolved. LPI apologies for the inconvenience caused by the system disruption.
Posted Sep 05, 2017 - 11:45 AEST

Monitoring

Access to the LPI Online Portal has been restored. We will continue to monitor the issue to ensure system integrity.
Posted Sep 05, 2017 - 11:04 AEST

Investigating

We're currently experiencing some problems with LPI Online Portal. Our technical team is investigating and we will return with an update in 30 minutes, or as the situation develops.
Posted Sep 05, 2017 - 10:46 AEST